Content Manager 9.4 Compatibility

Content Manager 9.4 Compatibility

No Comments on Content Manager 9.4 Compatibility
 

Today we are happy to announce that the Kapish Productivity Suite is Content Manager 9.4 compatible.

For businesses who have already upgraded to Content Manager 9.4, a number of Kapish Productivity Suite applications are already compatible.

Some software will need to be updated to the latest versions to ensure compatibility with CM 9.4 and your Operating System.

The following Kapish products are all compatible with Content Manager 9.4 with MSIs available to download here.

    • Kapish Explorer – v5.12.5028
    • Kapish Easy Link – v3.50.3560
    • Kapish goTRIM Pro – v3.00.15852
    • Kapish Word Add-in – v4.20.1434
    • Kapish Excel Add-in – v4.20.1434
    • Kapish Record Remover – v1.60.1400

      • Kapish Workflow Wizard – v1.04.1066
      • Kapish Folder Wizard – v3.60.1012
      • Kapish PDF Wizard – v2.01.1110
      • Kapish Web Grid – v2.00.1326
      • Kapish AutoMate – v1.30.2336
      • Kapish IntelligenceBank Connector – Coming Soon

All existing customers, current with their product annual maintenance payments, are entitled to download the latest versions of the Kapish Productivity Suite from the Kapish website.


We would love to hear from you!

Do you have a fantastic idea for a product enhancement? Or a great idea for a new product that will help you improve how you use Content Manager? Then we would love to hear from you. Contact the Kapish Product Team with ideas or join the feedback group to be involved with beta testing and product development. We really appreciate your support and willingness to help out. Your feedback is very important for us!

If you have any questions concerning the Content Manager 9.4 compatibility of any Kapish products, do not hesitate to Contact Our Team.

If you like this blog, don't forget to share

Related Posts

Leave a comment

Back to Top